PT-2018-9284

CVE-2018-1000105

·

تاريخ النشر

2018-03-13

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 3.1
4.3
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Jenkins Gerrit Trigger Plugin versions 2.27.4 and earlier
Description: An improper authorization issue exists that allows an attacker with Overall/Read access to retrieve some configuration information about Gerrit in Jenkins. This is due to vulnerabilities in GerritManagement.java, GerritServer.java, and PluginImpl.java.
Recommendations: For versions 2.27.4 and earlier, update to a version later than 2.27.4 to resolve the issue. As a temporary workaround, consider restricting Overall/Read access to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-WRQC-Q8P5-76M5
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾