PT-2018-9291

CVE-2018-1000112

·

تاريخ النشر

2018-03-13

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 3.1
5.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Jenkins Mercurial Plugin versions 2.2 and earlier
Description: An improper authorization issue exists that allows an attacker with network access to obtain a list of nodes and users.
Recommendations: For Jenkins Mercurial Plugin versions 2.2 and earlier, update to a version later than 2.2 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-F9CX-789C-W2MR
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾