PT-2018-9324

CVE-2018-1000152

·

تاريخ النشر

2018-04-05

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Jenkins vSphere Plugin versions 2.16 and older
Description An improper authorization issue exists in the Jenkins vSphere Plugin that allows attackers to perform form validation related actions. This includes sending numerous requests to the configured vSphere server, potentially resulting in denial of service. Attackers can also send credentials stored in Jenkins with a known ID to an attacker-specified server using the "test connection" feature.
Recommendations For Jenkins vSphere Plugin versions 2.16 and older, update to version 2.17 or later, which requires POST requests and appropriate user permissions for form validation methods, mitigating the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-48PQ-X3VW-4PQF
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾