PT-2018-9356

CVE-2018-1000187

·

تاريخ النشر

2018-06-05

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Jenkins Kubernetes Plugin versions 1.7.0 and older
Description A sensitive information exposure issue exists, causing sensitive variables, such as passwords, to be written to logs. This occurs in the ContainerExecDecorator.java file.
Recommendations For Jenkins Kubernetes Plugin versions 1.7.0 and older, update to a version newer than 1.7.0 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-V67X-GPG7-MWV3
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾