PT-2018-9377
CVE-2018-1000209
·
تاريخ النشر
2018-07-13
·
تاريخ التحديث
2019-10-03
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Sensu Core versions prior to 1.4.2-3
Description
The issue allows unprivileged users to execute code in the context of the Sensu service account due to insecure permissions in Sensu Core on Windows platforms. This can be exploited by an unprivileged user placing an arbitrary DLL in the c:optsensuembeddedbin directory, taking advantage of standard Windows DLL load order behavior.
Recommendations
For versions prior to 1.4.2-3, update to version 1.4.2-3 or later to resolve the issue. As a temporary workaround, consider restricting access to the c:optsensuembeddedbin directory to prevent arbitrary DLL placement.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾