PT-2018-9398

CVE-2018-1000404

·

تاريخ النشر

2018-07-09

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Jenkins AWS CodeBuild Plugin versions 0.26 and earlier
Description The issue is related to insufficiently protected credentials in the AWSClientFactory.java and CodeBuilder.java files, which can lead to credentials disclosure. This can be exploited via local file access.
Recommendations For Jenkins AWS CodeBuild Plugin versions 0.26 and earlier, update to version 0.27 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-MWG7-69HF-VQH3
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾