PT-2018-9399

CVE-2018-1000501

·

تاريخ النشر

2018-06-26

·

تاريخ التحديث

2018-08-30

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Instant Update CMS versions prior to 0.3.3
Description The issue is related to a password reset vulnerability in the /iu-application/controllers/administration/auth.php file, which can lead to account takeover. This can be exploited via network connectivity.
Recommendations For versions prior to 0.3.3, update to version 0.3.3 to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable auth.php file until the update is applied.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾