PT-2018-9408
CVE-2018-1000510
·
تاريخ النشر
2018-06-26
·
تاريخ التحديث
2019-10-03
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
WP Image Zoom versions prior to 1.24
Description
The issue is related to Incorrect Access Control in AJAX settings, which can lead to a denial of service. This can be triggered intentionally or unintentionally via CSRF by any logged-in user.
Recommendations
For WP Image Zoom versions prior to 1.24, update to version 1.24 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾