PT-2018-9409

CVE-2018-1000511

·

تاريخ النشر

2018-06-26

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions WP ULike versions 2.8.1 through 3.1
Description The issue is related to Incorrect Access Control in AJAX, allowing anybody to delete any row in certain tables. This can be exploited by making an AJAX request.
Recommendations For WP ULike versions 2.8.1 through 3.1, update to version 3.2 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾