PT-2018-9410
CVE-2018-1000512
·
تاريخ النشر
2018-06-26
·
تاريخ التحديث
2018-08-20
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Tooltipy Tooltipy (tooltips for WP) versions prior to 5.1
Description
The issue allows for Cross Site Scripting (XSS) in the Glossary shortcode, potentially enabling an attacker to perform actions with admin privileges. The attack is exploitable when an admin follows a link.
Recommendations
For versions prior to 5.1, update to version 5.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Glossary shortcode until the update is applied. Avoid following suspicious links, especially when logged in as an admin.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾