PT-2018-9414

CVE-2018-1000516

·

تاريخ النشر

2018-06-26

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Galaxy Project Galaxy versions prior to v14.10.1
Description The issue concerns improper neutralization of input during web page generation, allowing for cross-site scripting (XSS) attacks. This can enable a malicious user to execute arbitrary JavaScript code by creating a URL that, when opened by a Galaxy user or administrator, injects JavaScript code. The attack is exploitable when the victim interacts with a component on the page containing the injected code.
Recommendations For Galaxy Project Galaxy versions prior to v14.10.1, update to version v14.10.1 or v15.01 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-QQR6-VM23-M488
PYSEC-2018-149
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾