PT-2018-9508

CVE-2018-1000656

·

تاريخ النشر

2018-08-20

·

تاريخ التحديث

2020-06-09

الوصف من

CVSS 4.0
8.7
عالية
المقاييسAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions Flask versions prior to 0.12.3
Description The issue is related to improper input validation, which can result in a large amount of memory usage, possibly leading to denial of service. This can be exploited when an attacker provides JSON data in incorrect encoding.
Recommendations For versions prior to 0.12.3, update to version 0.12.3 to resolve the issue. As a temporary workaround, consider restricting the handling of JSON data with incorrect encoding to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-562C-5R94-XH97
DLA-1892-1
OPENSUSE-SU-2019:1112-1
OPENSUSE-SU-2019_1112-1
PYSEC-2018-66
RHSA-2020:0870
SUSE-SU-2019:0657-1
USN-4378-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾