PT-2018-9649
CVE-2018-10060
·
تاريخ النشر
2018-04-12
·
تاريخ التحديث
2022-05-24
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Cacti versions prior to 1.1.37
Description:
The issue arises from the software's failure to properly reject unintended characters, which is related to the use of the
sanitize uri function in lib/functions.php. This can lead to a cross-site scripting (XSS) attack.Recommendations:
For versions prior to 1.1.37, update to version 1.1.37 or later to resolve the issue. As a temporary workaround, consider restricting access to the
sanitize uri function in lib/functions.php until a patch is available.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾