PT-2018-9696

CVE-2018-10124

·

تاريخ النشر

2017-09-14

·

تاريخ التحديث

2019-03-20

الوصف من

CVSS 3.1
5.5
متوسطة
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: Linux kernel versions prior to 4.13
Description: The issue might allow local users to cause a denial of service. This is related to the kill something info function in kernel/signal.c, which can be affected when an unspecified architecture and compiler is used, potentially via an INT MIN argument.
Recommendations: For versions prior to 4.13, update to version 4.13 or later to resolve the issue. As a temporary workaround, consider restricting access to the kill something info function until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2017-2206
ALT-PU-2018-1991
DLA-1423-1
OPENSUSE-SU-2018_1418-1
OPENSUSE-SU-2018_2119-1
SUSE-SU-2018:1171-1
SUSE-SU-2018:1172-1
SUSE-SU-2018:1173-1
SUSE-SU-2018:1173-2
SUSE-SU-2018:1217-1
SUSE-SU-2018:1220-1
SUSE-SU-2018:1221-1
SUSE-SU-2018:1309-1
SUSE-SU-2018:1366-1
SUSE-SU-2018:2092-1
USN-3696-1
USN-3696-2
USN-3754-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾