PT-2018-9774
CVE-2018-10234
·
تاريخ النشر
2018-04-23
·
تاريخ التحديث
2018-05-24
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
User Profile & Membership plugin versions prior to 2.0.11
Description:
An issue exists in the User Profile & Membership plugin for WordPress, where authenticated cross-site scripting is possible. This is due to a vulnerability in the
Account Deletion Custom Text input field, which is accessible on the wp-admin/admin.php?page=um options§ion=account page.Recommendations:
For versions prior to 2.0.11, update to version 2.0.11 or later to resolve the issue. As a temporary workaround, consider restricting access to the
wp-admin/admin.php?page=um options§ion=account page until the update is applied. Avoid using the Account Deletion Custom Text input field in the affected plugin until the issue is resolved.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾