PT-2018-9996

CVE-2018-10605

·

تاريخ النشر

2018-10-01

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: Martem TELEM GW6/GWM versions prior to 2.0.87-4018403-k4
Description: The issue allows unprivileged users to modify or upload a new system configuration, or gain full control over the RTU, by utilizing default credentials to connect to the RTU.
Recommendations: For versions prior to 2.0.87-4018403-k4, update to version 2.0.87-4018403-k4 or later to resolve the issue. As a temporary workaround, consider changing the default credentials to prevent unauthorized access to the RTU. Restrict access to the RTU configuration to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾