PT-2019-10004

CVE-2018-20144

·

تاريخ النشر

2019-03-28

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: GitLab Community and Enterprise Edition versions 11.0.0 through 11.3.12 GitLab Community and Enterprise Edition versions 11.4.0 through 11.4.10 GitLab Community and Enterprise Edition versions 11.5.0 through 11.5.3
Description: The issue is related to Incorrect Access Control.
Recommendations: For GitLab Community and Enterprise Edition versions 11.0.0 through 11.3.12, update to version 11.3.13 or later. For GitLab Community and Enterprise Edition versions 11.4.0 through 11.4.10, update to version 11.4.11 or later. For GitLab Community and Enterprise Edition versions 11.5.0 through 11.5.3, update to version 11.5.4 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾