PT-2019-10037
CVE-2018-20245
·
تاريخ النشر
2019-01-23
·
تاريخ التحديث
2019-02-20
الوصف من
CVSS 4.0
8.7
عاليةالمقاييسAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions:
Apache Airflow versions prior to 1.10.1
Description:
The LDAP auth backend in Apache Airflow was misconfigured, containing improper checking of exceptions which disabled server certificate checking.
Recommendations:
For versions prior to 1.10.1, update to Apache Airflow version 1.10.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾