PT-2019-10094
CVE-2018-20501
·
تاريخ النشر
2019-12-30
·
تاريخ التحديث
2020-01-08
الوصف من
CVSS 2.0
6.5
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions:
GitLab Community and Enterprise Edition versions prior to 11.4.13
GitLab Community and Enterprise Edition versions 11.5.x prior to 11.5.6
GitLab Community and Enterprise Edition versions 11.6.x prior to 11.6.1
Description:
The issue is related to Incorrect Access Control.
Recommendations:
For versions prior to 11.4.13, update to version 11.4.13 or later.
For versions 11.5.x prior to 11.5.6, update to version 11.5.6 or later.
For versions 11.6.x prior to 11.6.1, update to version 11.6.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾