PT-2019-10157

CVE-2018-20678

·

تاريخ النشر

2019-03-28

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: LibreNMS versions prior to 1.48
Description: The issue allows SQL injection via the sort[hostname] parameter in the "html/ajax table.php" endpoint, which can be exploited by authenticated users during a search.
Recommendations: For versions prior to 1.48, update to version 1.48 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-4FWH-R866-PVH9
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾