PT-2019-10187

CVE-2018-20729

·

تاريخ النشر

2019-01-17

·

تاريخ التحديث

2019-01-22

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: NeDi versions prior to 1.7Cp3
Description: A reflected cross site scripting issue allows remote attackers to inject arbitrary web script or HTML via the reg parameter in "mh.php".
Recommendations: For versions prior to 1.7Cp3, update to version 1.7Cp3 or later to resolve the issue. As a temporary workaround, consider restricting access to the "mh.php" endpoint to minimize the risk of exploitation. Avoid using the reg parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾