PT-2019-10189

CVE-2018-20730

·

تاريخ النشر

2019-01-17

·

تاريخ التحديث

2019-01-22

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: NeDi versions prior to 1.7Cp3
Description: A SQL injection issue allows any user to execute arbitrary SQL read commands via the "query.php" component.
Recommendations: For versions prior to 1.7Cp3, update to version 1.7Cp3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾