PT-2019-10243
CVE-2018-20801
·
تاريخ النشر
2019-03-14
·
تاريخ التحديث
2019-07-15
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Highcharts JS versions prior to 6.1.0
Description:
The issue concerns a denial of service attack against the SVGRenderer component due to the use of backtracking regular expressions. Untrusted input may cause catastrophic backtracking while matching regular expressions, leading to the application being unresponsive and resulting in a denial of service.
Recommendations:
For Highcharts JS versions prior to 6.1.0, upgrade to version 6.1.0 or higher.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾