PT-2019-10307
CVE-2018-20879
·
تاريخ النشر
2019-08-01
·
تاريخ التحديث
2019-08-01
الوصف من
CVSS 2.0
6.5
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions:
cPanel versions prior to 74.0.8
Description:
The issue allows demo accounts to execute arbitrary code via the "Fileman::viewfile" API.
Recommendations:
For versions prior to 74.0.8, update to version 74.0.8 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾