PT-2019-10346

CVE-2018-20914

·

تاريخ النشر

2019-08-01

·

تاريخ التحديث

2019-08-02

الوصف من

CVSS 3.1
7.3
عالية
المقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions: cPanel versions prior to 70.0.23
Description: The issue allows OpenID providers to inject arbitrary data into cPanel session files.
Recommendations: For versions prior to 70.0.23, update to version 70.0.23 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾