PT-2019-10422

CVE-2018-20985

·

تاريخ النشر

2019-08-22

·

تاريخ التحديث

2019-08-26

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions wp-payeezy-pay plugin versions prior to 2.98
Description The issue concerns local file inclusion in certain files of the plugin, specifically pay.php, donate.php, donate-rec, and pay-rec.
Recommendations For versions prior to 2.98, update to version 2.98 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾