PT-2019-11223

CVE-2019-0298

·

تاريخ النشر

2019-05-14

·

تاريخ التحديث

2019-05-16

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: SAP E-Commerce (Business-to-Consumer) application versions prior to 7.30, 7.31, 7.32, 7.33, 7.54 are not explicitly mentioned, however, the fixed versions are mentioned, so we can infer the affected versions as: SAP E-Commerce (Business-to-Consumer) application versions prior to 7.30
Description: The SAP E-Commerce (Business-to-Consumer) application does not sufficiently encode user-controlled inputs, resulting in a Cross-Site Scripting (XSS) issue.
Recommendations: For SAP E-Commerce (Business-to-Consumer) application versions prior to 7.30, update to version 7.30 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾