PT-2019-11412

CVE-2019-10061

·

تاريخ النشر

2019-03-26

·

تاريخ التحديث

2021-10-12

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: node-opencv versions prior to 6.1.0
Description: The issue concerns a command injection problem where user input is not properly validated, allowing attackers to execute arbitrary commands.
Recommendations: For versions prior to 6.1.0, update to version 6.1.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-MC7W-4CJF-C973
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾