PT-2019-11581

CVE-2019-10118

·

تاريخ النشر

2019-03-27

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Snipe-IT versions prior to 4.6.14
Description: The issue allows for XSS, as demonstrated by log meta values and the user's last name in the "API".
Recommendations: For versions prior to 4.6.14, update to version 4.6.14 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-FX98-8W93-4MXR
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾