PT-2019-11630

CVE-2019-1020015

·

تاريخ النشر

2019-07-29

·

تاريخ التحديث

2021-07-21

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions: graphql-engine (aka Hasura GraphQL Engine) versions prior to 1.0.0-beta.3
Description: The issue is related to the mishandling of the audience check while verifying JWT in the graphql-engine.
Recommendations: For versions prior to 1.0.0-beta.3, update to version 1.0.0-beta.3 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾