PT-2019-11646

CVE-2019-10231

·

تاريخ النشر

2019-03-27

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Teclib GLPI versions prior to 9.4.1.1
Description: The issue allows bypass of authentication due to a PHP type juggling vulnerability. This occurs in the checkPassword() function, which is located in the auth.class.php file.
Recommendations: For versions prior to 9.4.1.1, update to version 9.4.1.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Auth::checkPassword() function until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾