PT-2019-11953
CVE-2019-10634
·
تاريخ النشر
2019-04-09
·
تاريخ التحديث
2019-04-09
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Zyxel NAS 326 versions 5.21 and below
Description
The issue allows a remote authenticated attacker to inject arbitrary JavaScript or HTML via the
user, group, and file-share description fields. This can lead to cross-site scripting (XSS) attacks.Recommendations
For Zyxel NAS 326 versions 5.21 and below, update to a version above 5.21 to resolve the issue. As a temporary workaround, consider restricting access to the user, group, and file-share description fields to minimize the risk of exploitation. Avoid using these fields until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾