PT-2019-12193

CVE-2019-11217

·

تاريخ النشر

2019-04-24

·

تاريخ التحديث

2019-04-25

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Bonobo Git Server versions prior to 6.5.0
Description The issue allows execution of arbitrary commands in the context of the web server via a crafted HTTP request. This is due to a problem in the GitController.
Recommendations For versions prior to 6.5.0, update to version 6.5.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾