PT-2019-12208

CVE-2019-11242

·

تاريخ النشر

2019-07-12

·

تاريخ التحديث

2019-07-17

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Cohesity DataPlatform versions prior to 6.1.1c
Description A man-in-the-middle issue related to vCenter access was discovered. It was found that Cohesity clusters did not verify TLS certificates presented by vCenter, which could expose user credentials configured to access vCenter.
Recommendations For versions prior to 6.1.1c, update to version 6.1.1c or later to resolve the issue. As a temporary workaround, consider restricting access to vCenter to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾