PT-2019-12225
CVE-2019-11278
·
تاريخ النشر
2019-09-26
·
تاريخ التحديث
2020-10-05
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
CF UAA versions prior to 74.1.0
Description
The issue allows a remote malicious user with 'client.write' and 'groups.update' permissions to craft a SCIM query, which leaks information that enables an escalation of privileges. This ultimately allows the malicious user to gain control of UAA scopes they should not have.
Recommendations
For CF UAA versions prior to 74.1.0, update to version 74.1.0 or later to resolve the issue. As a temporary workaround, consider restricting the 'client.write' and 'groups.update' permissions to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾