PT-2019-12725

CVE-2019-12272

·

تاريخ النشر

2019-05-23

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenWrt LuCI versions prior to 0.11
Description A command injection issue affects the web application, specifically the "admin/status/realtime/bandwidth status" and "admin/status/realtime/wireless status" API endpoints.
Recommendations For OpenWrt LuCI versions prior to 0.11, update to version 0.11 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾