PT-2019-12785

CVE-2019-12397

·

تاريخ النشر

2019-08-08

·

تاريخ التحديث

2019-12-30

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Apache Ranger versions 0.7.0 through 1.2.0
Description The policy import functionality in Apache Ranger is affected by a cross-site scripting issue.
Recommendations For Apache Ranger versions 0.7.0 through 1.2.0, upgrade to version 2.0.0 or a later version that includes the fix.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-FPQP-V323-44XV
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾