PT-2019-12979

CVE-2019-12840

·

تاريخ النشر

2019-06-15

·

تاريخ التحديث

2020-12-29

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Webmin versions prior to 1.910
Description The issue allows any user authorized to the "Package Updates" module to execute arbitrary commands with root privileges. This is achieved via the data parameter to the "update.cgi" endpoint.
Recommendations For versions prior to 1.910, update to version 1.910 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Package Updates" module to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾