PT-2019-13105
CVE-2019-13067
·
تاريخ النشر
2019-06-29
·
تاريخ التحديث
2022-03-24
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
njs versions prior to 0.3.4
Description
The issue is a buffer over-read in the
nxt utf8 decode function located in nxt/nxt utf8.c. This problem arises after the fix for a previous issue is applied.Recommendations
For versions prior to 0.3.4, update to version 0.3.4 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾