PT-2019-13157
CVE-2019-13150
·
تاريخ النشر
2019-07-02
·
تاريخ التحديث
2019-07-02
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
TRENDnet TEW-827DRU versions prior to 2.05B11
Description
An issue was discovered in the firmware, where a command injection exists in the "apply.cgi" endpoint, specifically in the
ip addr variable. This issue is exploitable with authentication.Recommendations
For versions prior to 2.05B11, update to version 2.05B11 or later to resolve the issue. As a temporary workaround, consider restricting access to the "apply.cgi" endpoint to minimize the risk of exploitation. Avoid using the
ip addr variable in the affected endpoint until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾