PT-2019-13374

CVE-2019-13506

·

تاريخ النشر

2019-07-11

·

تاريخ التحديث

2019-07-18

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions @Nuxt/devalue versions prior to 1.2.3 Nuxt.js versions prior to 2.6.2
Description The issue is related to the mishandling of object keys, leading to Cross-Site Scripting (XSS). Insufficient input sanitization allows an attacker to inject arbitrary JavaScript code through object keys.
Recommendations For @Nuxt/devalue versions prior to 1.2.3, upgrade to version 1.2.3 or later. For Nuxt.js versions prior to 2.6.2, upgrade to version 2.6.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-6677-83PP-F862
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾