PT-2019-13490

CVE-2019-13951

·

تاريخ النشر

2019-07-18

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions gdnsd versions 3.x before 3.2.1
Description The issue is related to a stack-based buffer overflow in the set ipv4() function, which can be triggered by a long and malformed IPv4 address in zone data.
Recommendations For versions prior to 3.2.1, update to version 3.2.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾