PT-2019-13491
CVE-2019-13952
·
تاريخ النشر
2019-07-18
·
تاريخ التحديث
2026-10-01
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
gdnsd versions prior to 2.4.3
gdnsd versions 3.x prior to 3.2.1
Description
The issue is related to a stack-based buffer overflow in the set ipv6() function, which can be triggered by a long and malformed IPv6 address in zone data.
Recommendations
For versions prior to 2.4.3, update to version 2.4.3 or later.
For versions 3.x prior to 3.2.1, update to version 3.2.1 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾