PT-2019-13512

CVE-2019-13983

·

تاريخ النشر

2019-07-19

·

تاريخ التحديث

2019-07-22

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Directus versions prior to 2.2.2
Description The issue is related to insufficient anti-automation measures. Specifically, it is demonstrated by the lack of a CAPTCHA in core/Directus/Services/AuthService.php and endpoints/Auth.php, which are API endpoints.
Recommendations For versions prior to 2.2.2, update to version 2.2.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾