PT-2019-1366

CVE-2019-0025

·

تاريخ النشر

2019-01-15

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Juniper ATP versions prior to 5.0.3
Description A persistent cross-site scripting (XSS) issue in the RADIUS configuration menu may allow an authenticated user to inject arbitrary script, potentially stealing sensitive data and credentials from a web administration session. This could trick a follow-on administrative user into performing unintended administrative actions on the device. The issue is related to insufficient input validation, which can be exploited by a remote attacker to inject arbitrary JavaScript code and access protected data.
Recommendations For Juniper ATP versions prior to 5.0.3, update to version 5.0.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the RADIUS configuration menu to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾