PT-2019-13698
CVE-2019-14449
·
تاريخ النشر
2019-11-26
·
تاريخ التحديث
2019-12-05
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Cloudera Manager versions 5.x through 5.16.1
Cloudera Manager versions 6.0.x through 6.0.1
Cloudera Manager versions 6.1.x through 6.1.0
Description
An issue in Cloudera Manager allows malicious Impala queries to result in Cross Site Scripting (XSS) when viewed within the product.
Recommendations
For Cloudera Manager versions 5.x through 5.16.1, update to version 5.16.2 or later.
For Cloudera Manager versions 6.0.x through 6.0.1, update to version 6.0.2 or later.
For Cloudera Manager versions 6.1.x through 6.1.0, update to version 6.1.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾