PT-2019-13830

CVE-2019-14785

·

تاريخ النشر

2019-08-09

·

تاريخ التحديث

2019-08-15

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions CP Contact Form with PayPal plugin versions prior to 1.2.99
Description The issue concerns a Cross-Site Scripting (XSS) flaw in the publishing wizard of the plugin. This is accessible via the "wp-admin/admin.php?page=cp contact form paypal.php&pwizard=1" endpoint, specifically through the cp contactformpp id parameter.
Recommendations For versions prior to 1.2.99, update to version 1.2.99 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾