PT-2019-13854
CVE-2019-14838
·
تاريخ النشر
2019-10-14
·
تاريخ التحديث
2022-05-24
الوصف من
CVSS 3.1
5.2
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:H
Name of the Vulnerable Software and Affected Versions
Wildfly-core versions prior to 7.2.5.GA
Description
A flaw was found that allows Management users with Monitor, Auditor, and Deployer Roles to modify the runtime state of the server, which they should not be allowed to do.
Recommendations
For versions prior to 7.2.5.GA, update to version 7.2.5.GA or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾