PT-2019-14059

CVE-2019-15330

·

تاريخ النشر

2019-08-22

·

تاريخ التحديث

2021-07-21

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions webp-express plugin versions prior to 0.14.11
Description The issue is related to insufficient protection against arbitrary file reading in the webp-express plugin for WordPress.
Recommendations For versions prior to 0.14.11, update to version 0.14.11 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾