PT-2019-14245

CVE-2019-15525

·

تاريخ النشر

2019-08-23

·

تاريخ التحديث

2019-08-30

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions pw3270 versions prior to 5.1
Description The issue concerns a missing SSL certificate validation in the terminal emulator.
Recommendations For versions prior to 5.1, update to version 5.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾